• mobisec8

New email notification requirements in VMware Boxer for Android !!!


If your organization is using VMware Boxer on Android devices, please read this important PDF document in Hebrew!

Starting November 1, 2018(!!!), Google will require that all application updates target Android 8.0, which introduces Background Execution Limits for third party Android applications. This requirement limits VMware Boxer's background activity and reliable email notifications to users will not be possible without the use of VMware Email Notification Service 2 (ENS2).


For more info, please contact us: info@mobisec.co.il

43 views
  • Grey Facebook Icon
  • Grey LinkedIn Icon

10 Halapid St. Petah Tikva, Israel

2017 Mobisec Technologies . All rights Reserved